Aby uruchomić Wirtualne zwiedzanie, potrzebna jest wersja Flash Player 9.0.28 lub nowsza. Odtwarzacz możesz uaktualnić z oficjalnej strony Flash Player.